emulator

Topic Replies Activity
FAQ Section: Companion and Emulator 1 January 1, 2020
App Inventor Emulator file missing 404 Error 5 October 14, 2021
Windows AI2 Download Emulator link not working 8 October 13, 2021
AI starter running but not found 5 October 7, 2021
Emulator not displaying landscape mode app on Mac correctly 1 September 20, 2021
What is wrong win10 5 June 28, 2021
Running Emulator on HighSierra 31 June 28, 2021
Server issue of MIT Live testing not working 2 June 7, 2021
Emulator package won't install 8 May 1, 2021
Canvas wont show up on emulator 4 April 13, 2021
Cant install emulator 2 February 28, 2021
Urgent! I can't connect to my emulator for the life of me 5 February 24, 2021
Emulación y APK no funcionan de la misma manera 2 February 15, 2021
Emulator - white screen 3 February 11, 2021
Timezone in emulator 5 February 14, 2021
Emulator doesn't work 2 February 5, 2021
Emulator inside the mainframe 2 February 3, 2021
Using BlueStacks to run an app on my PC (and save data to the PC) 24 January 19, 2021
Problem facing while using emulator 7 December 28, 2020
Emulator Is not working since 2 week 2 December 22, 2020
Need help with emulator! 11 December 25, 2020
Emulator not working both in Windows 10 and MAC 2 December 17, 2020
Trying to use a different emulator for App Inventor 8 December 12, 2020
Can a large amount of blocks in the editor make the blocks editor laggy? 5 December 4, 2020
Chromebooks vs Emulator 6 December 2, 2020
App Inventor setup issue on Mac OS El Capitan 10.11 3 December 2, 2020
Can't update companion - install fails with NO_MATCHING_ABIS error 3 November 9, 2020
The Application MIT AI2 Companion has stopped unexpectedly 2 October 27, 2020
Error in emulator setup.........what should i do to open my emulator 9 October 19, 2020
Emulator in-browser (no install) 11 October 17, 2020