Can't get emulator to Work

Hi everyone,

I'm new to App Inventor.

I've already installed the Emulator, but I can't really get it to work.

Doing a test to the emulator, I get this message

After a several minutes I always get this screen:

After a while I got this:

Does anyone knows what I might be doing wrong?

Thanks is advance.

in particular


Thank for your answer.

I have to be honest with you, it didn't really help me. I tried the solutions, but I'm still having the same issue.

Do you have an Android phone for the Connect -> Companion method?

That is the fastest.

Otherwise, download the companion APK onto another emulator and use Connect -> Companion there.

Yes, do have an android device and I've already tested thru the app. It works... but I would still like to try it with the emulator. But I'm guessing it will be impossible

Have you tried one of the other emulators from the FAQ?
You can connect without aistarter.

No I haven't tried any other emulator.

Can you tell where I can get it?

I only tried with aistarter, because that is what is mentioned here:

See the first link in