I can only select and drag certain blocks

no external mouse. Just the built in touchpad.

you might want to try Firefox to find out, if it is a browser issue...

Trying to push the limits! Snippets, Tutorials and Extensions from Pura Vida Apps by Taifun.

That pullout palette has a gray scroll bar you should be able to drag down to see the rest of the control blocks.

Thank you. I've tried and still not working...

Thank you.
The problem is not seeing the other blocks but being able to select and drag them. For most blocks I cannot select the first 3 in the list. The rest of the blocks I am able to use.

Like Taifun said, use Firefox, and stay away from browser extensions.
They can interfere with AI2.

There appears to be another icon above the MIT App Inventor logo. There was a while back a similar issue reported:

My guess is that whatever app/extension/etc. adds this icon to the webpage is interfering with the ability to drag some of the blocks since it captures/suppresses mouse events.

1 Like

@ewpatton Eagle eye! And excellent memory too. I should remember this.

Now I'm even more curious than before. grafik ?

@Zenotravel So please tell us where this icon comes from.

Hi I have solved the problem it was my anti virus control stopping me The icon you see is the anti virus blocking Thanks everyone feel kind of stupid taking this long to solve it Regards

That's one for the FAQ @ABG :grin:

I also use anti virus on my PCs / notebooks, but I have never seen this icon.

Hi It is vodafone anti virus Anke

1 Like

(added to FAQ)

Many thanks Feeling quite stupid not solving the problem sooner Regards

Hi @David_Palmer,

No worries. Thanks for following up with us so we know what to tell people in the future.

1 Like

Hi Again It was vodafone secure net that was blocking
It came under parental control and its preset to disable everything and I had to release the block Thanks to all of you in the group including yourself to try and solve Best Wished

1 Like

It's your vodafone secure net...

1 Like

Thank you so much. I believe that was it. I managed to deactivate the icon which was for the Vodafone Secure Net and now I am able to use all blocks.
Appreciate it..

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.