AIA not importing anymore with extensions

Hi to all

since about a week, any AIA I upload I get a SERVER error can not upload file. This always has worked for me before this time. Also tried deleting an existing project, and then uploading again with the same AIA file and it failed

Thinking a bit about this, I decided to remove all external components from the AIA and upload, and surprisingly that loaded the project file albeit with the errors that it was missing components.

Then I manually added all external components again and all works.

Have browsed around to see for any recent issues but haven't noted anyon the forum or on the internet. Does anybody have similar issues? Did something recently change that could have caused this behaviour?

Extensions I use are all Taifun extensions and 1 FAB (floating action button), but as mentioned previously when manually adding the extensions again all import perfectly and can generate the APK from the project file.

Many thanks for any feedback

Look for problems in your .aia files, using

Table Arrangement bugs can corrupt a project, as can extension fragments.