Installation aborted on windows 11

I downloaded the installer file from to my laptop whose OS is Windows 11 Home Edition
. My plan was to use the emulator to evevntually test the app I created on my Laptop .

I cannot complete the installation. Here are screenshots of the error messages I receive.
install aborted 1
installation bug 2

Please assist.

Does your laptop have an Intel or AMD processor?

Welcome to the club.

My Windows 11 Home laptop also fails the HAXM requirements.

Used Android phones with WiFi are cheap, and the Companion is all you need.

1 Like

Here is where to find your system info in Windows 11 Settings:

Processor	11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz   2.30 GHz
Installed RAM	16.0 GB (15.8 GB usable)
Device ID	6702C012-3890-4F32-BFD8-B5535BB37C33
Product ID	00342-20715-11504-AAOEM
System type	64-bit operating system, x64-based processor
Pen and touch	No pen or touch input is available for this display

Edition	Windows 11 Home
Version	22H2
Installed on	‎10/‎16/‎2022
OS build	22621.1483
Experience	Windows Feature Experience Pack 1000.22639.1000.0

Note the System Protection link, that pops up a pane where you can take a Restore Point before doing anything rash.

I apologize for scaring away @Avivon .

I was finally able to install an emulator (sorry, not MIT's) on my Windows 11 Home laptop by running a script I found at

That did not help me get past MIT's HAXM requirement, but from the discontinuation notes at

I got renewed hope Microsoft's HyperV would open the door to another emulator install.

My first attempt, MemuPlay, eventually worked after running its install as Administrator,
steering clear of

  • two crapware packages it tried to push during its install,
  • an unnecessary attempt to ask for permission to jump the firewall

and doing a couple of reboots and giving MemuPlay permission to meddle with my virtualization layer.

Initial couple of runs of MemuPlay needed Administrator startup (right click) to build its Virtual Machine.

Beware of clamorous startup, as it runs commercials at startup.

There is a .APK control you can use to pull in a downloaded Companion.apk file
(no drag and drop like some other emulators.)

1 Like

(added to FAQ)

In addition to ABG's success with the Memu emulator, you might like to try BlueStacks:

I forgot to tag in @Susan_Lane on the HAXM workaround.

1 Like