Blocks Finder disappeared after update?

I'm using Opera browser with Block Finder extension. It worked perfectly fine until just now.

Now it can't be seen anymore
It should be where its circled in picture.
Any help would be much appreciated. Thanks!

is the extension still there?

It might be that App Inventor changed some layouts in the nb194, and thus the finder didn't load properly.

You may want to try another extension.

The extension does not work in chrome, firefox, opera browsers.
Thanks anyway.

Works perfectly in Chrome.

The browser extension does not show the search tool next to the Remove Screen button. You have to open it in the Extensions icon, and a popup will show.

Install the "AIA" file in the main post, rename it to ZIP, extract it to a folder, go to chrome://extensions, enable developer options, and load the folder. Done. (these instructions are mentioned)

1 Like

ok now I've got to this part but when I type a word to search eg: as shown in picture nothing happens. It does not bring me to that block.

Sorry, What else do I need to do to get it to search a block?

I too have lost AI2Helper functionality some weeks ago in Brave.

I have fallen back to the Script Monkey variant from FAQ Blocks Editor.

Could not do anything or search anything even after entering a word and pressing search icon.
Only after I edited the manifest.json of AI2Helper from:

then it worked.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.