When I install new extensions I constantly get errors

Could work, but sounds like there could be some circular activity in there?

Can you elaborate a little bit further. Incase there is some thing I am missing.

I have ensured the mobile is not connected when I add the extension, but as soon as I make the connection it just errors out.

If I read you correctly, you have setup a wifi hotspot on your mobile, and you use this to connect your laptop to the internet, then you connect the same mobile via USB to run the companion, via USB ?

Now you put it like that, I am using wifi, so the answer is yes. But it has been working perfectly for months. And at least a month with all the extensions that I added,

upload your aia here

I will look into that, but I am presuming that is an extension. But am happy to give it a try though, thanks you for your advice.

Just realised its an app that needs to be on my mobile, will see if I can get it going. Thanks again.

Now I get the following Error having installed the aia project to delete files


Mmmmm very frustrating!!!

Ok here is an update, I restarted my mobile, closed the browser and the starterai. Then restarted the starterai, ran the basic project, with nothing in it, blocks or extensions, except a few basic screen elements and the mobile device displays the elements. Soon as I ran the 'delete' project it errored out immediately.

[quote="John_Henderson, post:16, topic:75837"]
This is the one that does not work

No issues with USB connection (nor WiFi).

lol no, as I say it works fine without extensions added, soon as they are added it fails to work as I tried with the delete assets project. Im wondering could it be a google chrome issue??? I dont know, Im just guessing now!!!

I see the screen shot, and those are my extensions but, they dont work in my browser, and I even paid for the maps extension...

It is not allowed to post paid extensions.

Opps sorry

I removed the AIAs.

Thank you... I am still baffled...

I just tried this in the Microsoft browser, just in case it was a browser privacy or security issue, unfortunately the same error keeps occurring. May be a re-install is the solution?

Wows that's interesting, which I will take note of, but why doesn't the delete assets project work in my projects. Thanks Anke for being persistent, I have a few tests that I will try asap.