Trouble connecting to MIT

I am located in Philippines. For two months I have had great difficulty connecting to MIT.
So much difficulty I am lucky to get connected once in 3 days! Even then, I cannot stay connected. I cannot accomplish anything.

Anyone else having difficulty?


Why am I getting this?

I searched the page for the error but there is no mention of it there.
I am not allowed to post to that group.

1 Like

Thank you so much Anke.
Sometimes you cant see the trees due to the forest !

Evidently my Java was removed while uninstalling Google Android package long time ago :roll_eyes:


I do not get it! I had it working for 20 minutes and it worked perfectly and then it quit!

I uninstalled and reinstalled everything and rebooted.

NOW I get the same EAccessViolation error again :frowning_face:

I am running Win7

Me2, then post a video of your steps ... (until the problem shows up).
Did you follow all the steps I showed in my links?

Especially this:


Cant post a video because I don't have and it wont work now :grinning_face_with_smiling_eyes:

Don't understand how to set JAVA_HOME
The link is 404
I did a complete scan of C: for WinStartAIServer and nothing was found :frowning_face:

Accomplished and the cmd.exe confirms but I still have the error.

There is no WinStartAIServer or WinStartBuildServer

Do you see / have this?

... and this:

I have the following:




I did this in C:\AI2Offline\AI2U:

  1. buildserver.cmd and leave DOS window open.
  2. startAI.cmd
  3. startInvent.cmd and it runs!
  4. closeAI2U to shut it down and close all the DOS windows!

I suppose I can write an exe to do all this and make all DOS hidden but why is my offline not working? It worked once and only once! Why do I not have WinStartAIServer or WinStartBuildServer? Obviously those two Win cmd files do what I have and can do with an exe I will create but I would rather have a working package.

BTW: when I say I don't have a WinStart file what I do is go to top of C: and do a search for "WinStart". if any such file exists anywhere on the drive it will be found. They just don't exist even if I search in C:\AI2Offline\AI2U

Thank you so much Anke. :heart:

Sure hope someone reads this and can help me to get the full package

  1. We are talking about JDK 8.
  2. We are talking about AI2Offline and not AI2U (the latter has been deprecated for years.)

1 Like

I search for "Java JDK8 Windows7" and Oracle gives me this page: Java Archive Downloads - Java SE 8 | Oracle Philippines

The page warns its a very old JDK and dangerous!

Still, even though AI2U is outdated that is what I get after installation.
I do not have WinStartAIServer or WinStartBuildServer

I downloaded AI2Offline_x64.exe from AI2Offline download | as you recommended. ??????????? :persevere:

I have always used the portable version from the beginning (also with AI2U):