Trouble connecting to MIT

Thank you again for all your help and sorry I made a decision of my own

1 Like

Sorry, mistake in haste. :sweat_smile: Edited the post.

1 Like

No problem and thanks much .. I appreciate any help

1 Like

oops .. I am so busy also trying to solve this problem ...

@SHUBHAMR69 I am developing in the link you gave (and corrected by Tim). It is a HUGE help because it is the only thing that works for me right now.

1 Like

Bonus : The project sizes you can make there are more than the normal AppInventor Server. :wink: Also that is owned by MIT. But if you have any problem in that server, always remember to mention first that you are using the website.

The app I am presently putting extra rfinements to is over 4k blocks

Don't understand this part sorry?

1 Like

If you have any problems in that website of MIT, while asking in the forums, tell that, "First of all, I'm using the server of AppInventor".

ok thanks.... sure wish I knew why I get the goofy error everywhere except from your link. hard to believe I am the only person in the entire world with the problem :unamused:

1 Like

See the last part in Best browser for AI Companion - #3 by ewpatton


Thanks again Dora. I have investigated the httponly lead but cant seem to find a problem there. I dont have browser extension that I know of and my antivirus hasnt changed so I am not sure where to begin. Gotta think this ... Thanks

WOW! I am frizzled from trying to solve this !! All I have to do is trun off my antivirus to test that possibility geesh .. THANKS

1 Like

So finally problem was solved ?

NO. problem still exists and sometime during the next 24 hours I will test possible antivirus interfering but I am pessimistic.I am quite burnt out but will have a go again tomorrow. its 16:15 here

A firewall setting maybe ?

1 Like

I dont think so. I used the main MIT online until January and it worked very well but by end of January it was very difficult and the asset error was 8 out of 10 connections. In February I went for 10 weeks into a remote and primitive village for vacation and after coming back it was impossible.

For the offline version I definitely set firewall to allow. Thanks

42 posts were split to a new topic: Has anyone else has had or does have the error that assets can not be loaded

yes my AVG antiviruse was PART of the problem.
the AI2 connection part magically fixed itself !!!! ????
Now working on solution to OffLine part

Thank you DORA

1 Like

Maybe you should add exe to antivirus "whitelist"

1 Like

Thanks. Did that. Works

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.