Fail to run aiStarter

I installed and tried to run aiStarter.
But the emluatior has no response.
And aiStarter has log below:

My laptop is Intel i5, win11
Windows function setting below:

Who can help me with it?

Your laptop needs certain software on it before it can run an Android emulator.

According to your message, you are missing WHPX.

WHPX is mentioned in this Microsoft article:

I've followed the page.
Turned on Windows Hypervisor Platform.
Have Android emulator 27.2.7 later

But it still get same log on aiStarter and emulator has no response

@bmpsst521 What version of Windows are you running?

Win11 home

windows 11 home

I had a similar problem. I think that your underlying problem is that it doesn't install properly on Windows 11 Home due to W11 Home not supporting Hyper-V. There is more informaiton, including a work around at Installation aborted on windows 11

One confusing thing about this is that the install process completes with this but the emulator won't work and gives the errors above. Hope that helps others with this.