Error 601 when opening website from app

I am trying to open a website with a button, but I keep getting error code 601: No corresponding activity was found. Here is my code.

Is there a way I can get this to work?

Hi Quorkan

That code is not opening a regular web page. What is it exactly you need to achieve? Upload/Download files on your Google drive?

I need to open a google slides. Also, that is not the full link. It was too long so the block cut it off from view. Here is it when selected:

Can you just copy-paste that URL into your forum post so that we can visit the site? I must confess I have not see Google Slides but I assume it is similar to Google Sheets (spreadsheets)

Actually, I think you are going to need the help of TimAI2, the expert on everything Google.

how do I contact them? Here is the link:

Also, I got the same error when trying to send an email.

For the google slides issue, change dataType to dataUri

For the email, you have syntax issues:

maitlo >> mailto:
Subscube >> Subscribe

1 Like

thank you for the google slides, but that was not he problem on the email.

Some of it was....., what is happening now you have made corrections?

There wasn’t actually a syntax error with the mailto. The picture was just low resolution. Also, the Subscribe was just for the subject of the email. It didn’t make a difference in the performance.

do you have a performance issue or

i.e. the Error 601?

what about providing a screenshot of your latest relevant blocks, so we can see what you are trying to do, and where the problem may be.


Trying to push the limits! Snippets, Tutorials and Extensions from Pura Vida Apps by Taifun.

When I said performance, I meant how it worked. I still got the error code. Also, I am not sure what relevant blocks are. Will this help?

there is still missing the : after mailto as @TIMAI2 already mentioned


Definitely no colon : in your image

I see now. I didn’t notice the colon before. Thanks. I am testing it now.

Thank you. It works!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.