Companion stuck at 20%

ai2 companion is stuck at 20%.

Running in WiFi connection

Can you please help?

No blocks are there on my app for now.

Did you try refreshing your browser and try again?

Yes I tried but still not fixed :frowning:

Are you using Android or iOS companion?

Android Companion

I don't have an iPhone

It is working smoothly for me.

Can you upload your AIA file for me to see?

ChatMake.aia (1.5 KB)

Working fine for me. If you didn't, use Chrome as the connection browser. You will often times have to wait for a while for connection.

Working fine for me also, most probably it is an internet related problem from your side

Chrome does not work in my pc

So far as I know, App Inventor works best on Chrome. What browser are you using?

I am using Mypal, which is not chrome. It is a fork of firefox

Try switching to Internet Explorer. I have heard users saying that it also works there.

Ai2 will show that Ai2 doesn't support IE.

Just tested with Microsoft Edge, works. Do you have good Internet connection?

Microsft Edge is also not supported on my device

Post your system's specifications. Are you working on pc or ... ?

Just tested with latest version of Firefox itself, also working.

What PC are you using?

I am working on PC


I am using XP. Only it supports Mypal

@Gordon_Lu this is the pc i'm using :slight_smile:

Do you have another PC that supports Chrome, Edge or Firefox?