Can you help with Extension Gauge App Inventor?

I was trying the Extension for gauge made by Andres Daniel in the link below.
After installing it on the phone, it gives the error in the picture. How can I fix this problem?

1 Like

You should need to contect extension developer - Andres Daniel, as you mentioned.

I could not find Mr. Andres Daniel's contact information.

Did you set "development" to false before compiling ?

It's set to "true" in the application instance, that's how I tried it.
Now I set it to "False" and try again.

Now I set it to "False" and tried again and it gives the same error.

For what it is worth, I tested the aia in companion and no errors but no gauge displayed.

I tried it in Memu simulator on PC and it didn't give an error, but when I installed it on my Note-5 phone, it gave an error.

See here for alternatives

Thank you,
It says you do not have permission to write to this group.

That is correct, the google group is now read only

See here
taken from the extensions directory App Inventor Extensions | Pura Vida Apps


Thank you, @Taifun
Do you have Mr. Anders Daniel's contact e-mail address?

He has not been active here / elsewhere for several years but you could try a private message - @Andres_Cotes

You don't need an extension, there is a lovely Gauge project available in the gallery:

Look for GaugeGenerator2


or try this, same js, no extension

Gauge.aia (16.1 KB)

Thanks for everything.