AI Companion does not connect on phone

Hello, I'm trying to connect the AI Companion on my phone. As usual, I scan the QR code on my computer with my phone, with the last version of the app. On the computer, the loading is stuck a few seconds on "establishing a secure connection" then shows the error message : "the companion has disconnected".
I tried with different projects, rebooted my phone, reinstalling the app but it still doesn't work...
What should I do please ? Thank you very much.

  1. Are you using the latest version 2.66?
  2. Have you tried to load a simple project with few elements/blocks?
  3. Have you tried Legacy Connection mode?

Have you recently upgraded your PC's anti-virus to include a firewall?

Hello back,

Yes I already tried all of these. The only solution I found is to work on antoher PC so I think the problem should comes form my main computer... but I don't know what. I changed my network, browser, but still the same issue.

No. But my PC does have a firewall. Is there a way to check if this firewall prevent me form using the ai companion maybe ?

close your firewall then try again. And is your phone and pc in same network?

Wow thank you. It did come from the firewall. After disabling it it worked but may I ask how I can make it work without disabling my firewall ? There must be something to configure.

Always search the forum BEFORE ask a question:

I assure you that I've done some research before. I certainly found this thread but as it concerns an iPhone I just skipped it, sorry. Anyway, I appreciated your help, thank you very much.

Look in the posts for schools.