When I log in a project is auto-loaded. How to disable this?

Try to disable project autoload by using the following url http://ai2.appinventor.mit.edu/?autoload=false

1 Like

Thank you!

1 Like

Renamed the Topic title to match :grin:

To be clear, there are two different project loading mechanisms.

The one in particular that could trigger the error here is the presence of a repo= parameter in the URL. This instructs App Inventor to load the project in question into the account. If there is a collision on the project name, then the error message as shown will appear.

Separately, there is the autoload feature where the last project one worked on is loaded. Adding the autoload=false turns off that functionality temporarily but it can also be permanently disabled via the Settings menu.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.