WebView Page Loading Issue with AI2Offline


I found an issue (or bug) that is affecting my app
I tried to receate a new app that must simply open the google website and i got this error

How can i solve this ERR_CACHE_MISS error?
I tried the app on multiple devices but nothing has changed

Please show your relevant blocks

Not having any issues loading that url to a webview here....

I dont thnk so

As you seel there are not particoluar blocks
Check also the main scene

It looks like you are using AI2Offline. Since several versions ago the Internet permission is not included by default in the manifest, just check the InternetPermission option in Screen1 properties.


It was that
Thanks a lot

Please indicate in future if you are NOT using AI2.

This is the AI2 community, not the AI2Offline community.


Btw, since when was the minSdkVersion set to 19 with AI2Offline?

Ok, no problem
Sorry for that

Hello Anke, since version 4.6.1 which by the way I never published in SourceForge then it was available in version 4.6.2


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.