Visorweb document google

Hello. Does anyone know how to avoid the message that Google documents emit... I'm using a web viewer and I don't want it to show me that content. Since I've shared it read-only... You shouldn't ask me that.

It's not a bug, Google wants ALL users to use their app to read documents instead of using the Android WebView. Have you tried in Google Docs, go to File, select Publish to the web, and then copy the link under Link, and use that?

1 Like

Excellent result, although another heading appears, somewhat exaggerated as it is large, but there is no need to cancel the message anymore, your help always advances, THANK YOU

one more thing where the document is published who sees it? only the one who has shared the link or is on some exposed site?

Anyone who has the link can view it, but publishing a file makes it potentially visible to everyone on the web. Not recommended if the document contains personal or sensitive information.


Everyone on the web who has the link or your app.

1 Like

it is public and school information, there is no drama; although that difference omits me the problem of the message

So is your post the solution or do you want only some people to access the document?

Edit: OK I understand your situation now.

I took it out there, I thought that putting a solution would close the issue. quiet I'm understanding the dynamics of this forum

I found a workaround to prevent the popup.

Import Luke Gackle's webviewtools extension

Blocks like this:

no more popup :slight_smile:


Thanks for your contribution, I already solved it by publishing the document and pasting the link... however, for later I can make the transfer... The query that comes now is because when I indicate responsive on screen1 in the inventor app, it narrows my view in google document, as shown in the photo, when I have the web viewer set to fit the container, because the text does not fit the width of the screen, thanks

What is the view like if you display the actual google document (as opposed to the published one) ?

width as a document in A4 format with its normal margins

I meant in your webview in your app :wink:

hmmm, I see the same as you.

Adding the set scale and text zoom in the same extension, I am able to improve the view from this:

to this


Seems like Google Docs is over compensating for a mobile borwser.

You could also try setting your left and right margins in the google doc to 0. That works well.

1 Like

Set your left and right margins in the Google document to 0. This did work fine!! Great thanks
but The block thing didn't work, I exaggerated the size of the font and the header, which was already a problem over the limits

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.