Unable to build apk locally

After getting main server and build server locally, I get error whenever i attempt to build it into a .apk file. I have tried to do this using different projects, and they dont give the desired result locally

I also get the above text box over the top

I managed to get the output of build server (by using '> tmp.txt'), and it shows as if everything went well. The build server appears to be running well as it passed the 'build from zip ' test mentioned in readme . I would really appreciate any help

temp.txt (450.7 KB)

When did you clone the repo?
I tried looking into the logs, couldnt find anything useful this time, probably it is a client side error.

I would also suggest you to retry after disabling all add blockers or any extension that may interfere. Or try with another browser.

1 Like

Thanks for the reply :smile:

I cloned this repo by the beginning of january. But I synced the repo and did a rebuild of my local copy just this afternoon

Yeah I tried that out. But I have the same problem in all other browsers (firefox, chrome, brave).