Trying to connect LG Stylo with Firefox (no QR code to scan with companion app

Have you tried to follow what @TIMAI2 Said

Yes and the AI Companion gives a sound when entering code but doesn't do anything else.

Maybe there is something to be had here :

I tried that. I was wondering if it could be my network hub. It's century link and I had to forward the ports for my security system. I am really sorry this has been such a problem for me. Thank you again for all the help your giving me,


Here's my GenyMotion short list:

  • Copy GenyMotion's adb.exe over the AI2 install folder's adb.exe
  • Start aistarter.exe when you want to debug
  • Start a GenyMotion emulator
  • Download and Install from
  • Start the latest AI2 Companion app on the emulator
  • Connect via the AI2->Connect->USB option from your AI2 project's Designer or Blocks Editor.

Ok I made it to [4] starting AICompanion on genymotion emulator and AIC shuts down. Did I use the wrong translator?

I forgot an important step in my short list.
Notice the different Companion apk file name in the download link for emulator use.

Did this help?

No nothing has enabled live testing with my LG Stylo or emulator. The live testing for Thunkable works fine though if that has any bearing on the situation. Thank you for all the help though.