The CloudDB.DataChanged not working

Here is the problem, when I press the Sent Emergency Button (let data in database change), it does upload and change some information, however, the datachange doesn't work.

Here's my Code and UI :

you are using 2 clouddb?

They totally got the same information and property, same token same projectid

try to use only one.

I have been tried one, it is not working as well, so I changed to two of em

delete the ClearTag block

It still not working :\

Just incase for solving, here's my aia file
banking.aia (272.3 KB)

Is there any tag named test where you're storing data? I don't see it. I can only see that the tag is used when you retrieve it.
Also, what are you storing in cloudDB2?

A simple example of using cloudDB DataChanged event block


The CloudDB2 and CloudDB1 is exactly same, connected to same database. The test tag have been disabled so it does nothing at that moment. Just in my knowledge, when you store a value with tag, it should store and create the tag itself in the cloudDb.

I want to ask if there is any chance that the current database cannot work due to it already full?

  1. What makes you think the dB is full?
  2. No one else reporting storage issues with cloudDB
  3. Did you try my simple example, does that work for you ?