Sharing message block defaulting to the first set option

Hi,
I used the sharemessage block to share some text to other applications and the first time it gave all the options to select what medium to share to. I selected copy to clipboard and it worked fine. But form that time on wards, it dose not give the option to select the app to share with and directly copies it to clipboard, as if it is set to default.
I tried:

resetting the companion
clearing companion data
checking phone settings
trying another phone (again only asks the first time)

Any idea how to fix it?
Thanks.

Try: Sharing Extension offers the functionality of the Sharing component with some modifications

1 Like

Thanks, but that didn't work... still not getting the app chooser after one try...

did you try the example app downloadable from there https://puravidaapps.com/sharing.php?

It would really help if you provided a screenshot of your relevant blocks, so we can see what you are trying to do, and where the problem may be.

To get an image of your blocks, right click in the Blocks Editor and select "Download Blocks as Image". You might want to use an image editor to crop etc. if required. Then post it here in the community.

Taifun


Trying to push the limits! Snippets, Tutorials and Extensions from Pura Vida Apps by Taifun.