Sending time to spreadsheet

I have a problem sending time from a timepicker, I have a procedure to add leading zeros, and I'm using the URL link using formResponse and finishing with submit=Submit
The idea is to send, the job description a start time and end time to a spreedsheet
The job description part works but the times dont

formResponse?usp=pp_url&entry.438051076=fix shed&entry.5734598=09:40&entry.6340874=12:45&submit=Submit

Can you send the time/date as text to the spreadsheet, or do you need to send as a date number?

I only want to send the time as text in the form hh:mm

I have tried using the call web1 UriEncode block but that creates a load of rubish and doesnt work either, I use the block on the description and that goes no problem

Please show your relevant blocks on how you set the variable for your time, and how you upload the data to the form

spreedsheet1 CaptureSpreedsheet2

Looks OK, but possibly a bit of url missing. Let me refer you to here:
Use AI2 to directly submit Google Form Data
This has always worked for me.

I put together a demo in order to test that an hh:mm text works OK



attached a draggable procedure to set the leading zeros:

many thanks i have it working now

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.