Problem with TinyWebdb

Hi there.
I uploaded something using the TinyWebdb but when I went to check if it worked to I got a message that it can’t find the site!
Does anyone know what I’m doing wrong?

If you are using the serviceurl provided by MIT:

Where did you find that appspot URL?

in the book “App Inventor2: Create Your Own Android Apps” pg. 158 (in kindle- I don’t know what page it is in “real” book

It is also in the MIT / AI2 documentation:

3rd line

(assigned to ewp at MIT)
The book is unlikely to be updated.
The MIT AI2 link has been referred to MIT.

Thanks for the report.

Actually, @ellelili2025 was working on rewriting this documentation due to all of the changes Google’s made over the years to Google App Engine. I think this is already fixed in her version of the docs.

I fixed the webpage at

I tried to follow the instructions here but App Engine does not download like a windows program. There is no icon to click and I am stuck.

You could consider this:


or this:

as alternatives