Problem with app loading webviewer

I have been using this application for some time with this image block.

since 3 days ago does not work (does not show anything in the webviewer, just makes a screenshot as if it were to load, but remains blank) and I have not changed anything of it, the only thing that occurs to me is that the mobile has made an update and for that reason has stopped working, in other phones works properly
my phone has Android version 13, this is sure that has not been updated

any idea what it could be?

thanks in advance

Post the aia (or a simple test aia).

I looked at your aia. No problems, not even on Android 13.

Do you have any idea why it might have stopped working?
any android update ?

Try to delete storage/cache and reboot.
Did you try Companion & APK?

yes i tried many things, uninstall app, only with companion, try in another cell phone ( it works ) it only fails in mine
clear app cache
uninstall recent updates that have been made on my mobile app,s
but I don't know how to uninstall the possible updates at android proprietary level.

Device name / model?

samsung Galaxy Note 20 Ultra

What exactly is displayed? Post a screenshot.

from my cell phone

from another one that works


sorry , this work fine

David, is it already working? can you share with us what have you done to fix it?

no ramon,
the one that works is from a mobile phone of a colleague, it is the second video, the first one is from mine that does not load the txt file, in webviewer

It should work. It also works on Android 14. Try with CustomWebView:

or do a factory reset on your device.

1 Like

I have to change all the webviewers to the extension you indicate, right?

Create a new app without table arrangements with just a button and a WebViewer component and then check whether the WebViewer generally works on your device or whether only certain methods do not work.

very good idea, tested and does not work
I try it with the extension that you have told me or it is not necessary?
What would be the block that I have to use ?

Try this

If that also doesn't work, there must be a problem with your device. And then it would be really interesting if it works with the CustomWebView extension.

work fine, loads all the pages I have tried


only have problem with .txt if if I try with .bmp .png extension it opens them without any problem.....
any idea ?