Problem with Anke's "Install apk from ASD extension"

I have now created an extension that can also be used to download and install an APK with AI2 (using AndroidX libs). It should work with all versions of Android. The given download link (GoogleDrive) downloads an almost empty APK (only one button, 3.2 MB). But you can also set your own link to your app (APK).

So check that on your devices with different Android versions, especially Android 10 and 11.

It is working on android 8 and 9.
I can only test on next week for android 10.
Waiting for the aix download link.
Thank you Anke!

If i am right the emulated SDcard dir looks like this:
I tried to install from this with KIO4. Doesnt work.
By the way DeepHost's custom download also save the file to emaulated dir. I checked it. It gives the same error with that too.
But seem Anke solved the problem. I'm just waiting for the aix download link.

I would like a few successful tests with Android 10 and or 11 beforehand to see whether it works on different devices with Android 10 or 11. So maybe someone will be nice enough to check it out.
It works on my Pixel 2 XL (Android 11 beta).

1 Like

yes, but probably the extension uses relative paths?

the recommendation is to read its documentation as well as to check examples how the extension is working, for example here

unfortunately you still did not provide a screenshot of your relevant blocks

Tested on Android 10 works fine.
I've seen you published the aix too.
Tested it now. Works fine.
Thank you.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.