ONE CODE OF APP IS WORKING AND OTHER IS NOT BUT BOTH ARE SAME...PLZ HELP OUT ME..firebase file working but solved is not working

FirebaseIOT.aia (2.4 KB) SOLVED.aia (2.4 KB) !

sir plz suggest me the solution briefly

m worried plz help out me

If you want help you have to provide info. Just posting a couple of aia files is not enough. Just post the blocks of your aia files here. Also using all capitals in your topic title or post is like shouting and we don’t shout.

There are also a lot of girls and women here, including half of the App Inventor developer team, so using sir excludes a lot of people :wink:

You didn’t tell what is not working? What happens and what do you expect would happen.

Check Firebase connection information on the one that doesn’t work…

i had imported aia file from a user straight into mit app inventor and build app that worked fine on my mobile but the same thing when i tried at my didn,t work at all.

The same thing when you tried at what? I’m having trouble follow your problem.