No such file/directory when retrieving image from cloud

Hi all. Has anyone tried uploading/downloading images to cloudDB recently? I remember the last time I manage to get it work (especially uploading an image taken from the camera). Now I am getting the error of no such file/directory when trying to retrieve from the cloud. Hope someone here can shed some light.

I tried suggestions from TIMAI2 but doesn't seem to work as well. Transferring images via cloud db - #9 by TIMAI2

The source code can be found here: imgclouddbnew.aia - Google Drive

Try to re-upload
Or it could be a malfunction of the cloud db
Sorry I can't help you

No. No malfunction is in Cloud DB

1 Like

The image upload function for cloudDB is currently broken. MIT have a fix, and are working to implement.

thank you very much for the information.

As a workaround, you can convert the image to a base64string and upload that instead.

1 Like

Alright, will try it out. Thanks

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.