My app inventor don't work

I have three days open mit app and he does not want to open any project
solve the problem plz because I need to modify an app

What does it mean if you have an open 3 days?
A session in appinventor takes several hours if you are not using appinventor. Refresh your browser and log in again.

I refreshed and login again but the same problem since 4 days now

@Patryk_F I think he means this problem has been occurring for 3 days now.

1 Like

@111330 It looks like you have opened many app inventor tabs, as indicated on the bottom.

^This is what popped up when I tried to open multiple tabs of the same account^

Try closing the other tabs, or log in from a different device

1 Like

The AppInventor window is open. We can see that you are trying to load a project named "Quiz_sira2". The problem may be with the design. Have you tried to create a new project? Does AppInventor work with the new project? If so, try exporting your project to a .aia file and put it here. We'll see what's wrong with him.

1 Like

It stay all day like this i can't open the project to download aia file
I can't open any other project since i use good wifi

Thanks for your interest

What did you use for assets in your project?

You may have autoloading of the last project turned on. Disable autoloading in the settings menu. Then refresh your browser and try to load a different project.


Thanks the method has worked