My ai2 project is not saving

app inventor project not saving in cloud and not saving changes when exported pls give me more detail.


Do you have a reliable internet connection ?

It looks like you have a corrupted aia project. Try exporting to aia project and upload that here,some one can take a look.

yes network is working fine

there was a issue i fixed it and this msg shows when exporting


i did that and still it shows this msg and changes is not in the .aia project.


Do you have AI2 open twice ?

Close all AI2 tabs, refresh your browser then open AI2 again.
Try to export the aia project again

no it is the community tabs.

Do as suggested anyway.

Also, try opening AI2 with this url, if you are autoloading

did not save changes

You should be able to export the aia project?

If not, MIT may be able to take a look at the back end.

no, not saving changes and it is showing this error, by the way autoload=false is used

also i tried it with another new account and this is the same error.

Your project is most likely broken

1 Like

there was error i fixed it and tried to export the fixed .aia it is not saving changes

So you must have an aia project with the problem?

1 Like

there was a duplicate of the screen.initialized i deleted the duplicats and there is no errors.
then the save is not changed. @TIMAI2

Before(when the project is fixed):

After(after exporting the .aia file):

i need help fast for a live upload tomorrow (to fix the error and publish)

If, as previously requested, you upload the aia project, @Boban may have time to take a look.

1 Like