Multiple Sliders problem


My simple program, consists of a big label that changes background color with the values of three sliders.
The first slider works as expected, but the other two do not accept the drag gesture, allowing only to tap on them to change the value.

I have tried it on several different phones and it happens the same on all of them.

Try this, works for me:


1 Like

Thank You!

I modified my code to be like yours, and deleted temporarily all unnecessary elements but it still did not work.

I started a new project, began from scratch and now all the sliders work as they should.


Thank you again!

May be your companion disconnected for some reason before you added the procedure. Can that be the case?

No. The companion was active, as any changes I did in the editor were replicated immediately on the different phones I tried.
Thank you for your interest :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.