Mit app inventor companion not working

My MIT App Inventor Companion says "You cannot use two codes with one start up of the Companion. You should restart the Companion and try again." But after I click reset connection, close and open my MIT AI companion, refresh the website, and reset my wifi connection, it still occurs every time I scan the QR code/connect with code. Can you help me with this? Thank you

Please do not private message community users with help requests, unless specifically asked to do so

Try typing the code in instead of scanning?

Still doesn't work

What version of Companion are you using? You should be using Companion 2.63 .

I just checked the version on Google Play and it says 2.63. One more thing, I re-installed the app this morning so it must be the latest version.

OK 2.63 is fine.
Have you tried rebooting your computer? Sometimes this works magic.

I rebooted both my computer and phone, but it still doesn't work

What browser are you using? A change of browser might allow Companion to work properly.

Are you using a home or public Internet connection like at a school or library?

Companion works properly at my home location.

I've been using Chrome as my browser, I opened MIT App Inventor in Microsoft Edge and it still says "cannot use two codes with one start up of the companion." By the way, I use a home internet connection.

Running out of ideas. Please try Firefox. Edge is not recommended, strange things have been reported when developers attempt to use Edge.

Firefox did nothing as well.. But that's okay, I really appreciate your help :slight_smile: Thank you so much, Steve!

Hello Jasmine

Can you Screenshot that Companion message please?

What App Inventor Server are you using -

Have you tried building an APK to see if that is also a problem?

Last but not least:
What is your PC's Operating System?
What is the make and model of your Android Device (smartphone?) and what Android Version is it running?