Missing blocks and letter smaller

Hello everyone, I'm trying to create an app to send voice comands to my esp 32 via bluetooth. Everything was going good when suddenly Mitt App Inventor's letter on my PC screen got smaller than the normal size. Another important issue is that when I tried to click on "button" on the blocks section, the "before picking" and "after picking" blocks were missing and therefore I could not continue programming. I hope anyone could help me with this issue. Thank you.

Did you zoom out on the PC browser? Like Ctrl+Mouse wheel?
Have you tried restart your computer?

No, I haven' done that. Let me check.

Hi, I zoomed out with Ctrl+Mouse and it was solved. However, the blocks "before picking" and "after picking" are still missing in spite of the fact that I restarted my PC. Thank you for your advice!!!

Buttons don't come with Before Picking and After Picking events.

List Pickers have those events.

hello ABG yes yes. Today I went to my PC to see what could have been the problem and I realised that I missed to introduce in the program the "list picker" which contains those blocks. Thank you.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.