Inserted image (svg) in button not showing in ios companion


pls help me stop this from happening!!

can you attach an aia example ?

1 Like

Google drive AIA File

its coders, ms.


you spelt it wrong, so...



I didn't write a single word, just posted a helpful link.
So where is your problem?

1 Like

oh, ok...
problem is at the top

And again: Which problem?

err, when i test out my app, the image on the button doesn't appear...

How about trying the extension once?

You posted for fun or for help ?

i tried, still no

  1. for help.
  2. that was a reply, not for the post!

@Anke, from Sanika's screenshot, she is using an iOS companion, which does not support extensions.

Sanika, your image for your button is an SVG file, which might not work on an iOS companion. Try using this image instead of Colors.svg.

Note: Since my picture is too big, set the Height of the button to 10% and the width to 20%.

If you want the new AIA file, here it is.

AIA file: mySiliconValleyProjectNew.aia (2.6 MB)


I changed the topic and the category.

1 Like

she, to avoid confusion =)

1 Like