Images I upload to MIT app Inventor arn' visible

I'm busy with appathon in these days,

My problem is some images I load to the MIT app inventor aren't visible in the interface
Please give me a solution to this

1 Like

1 Like

Could you post the aia?

1 Like

Could be the parentheses (..) in the file names ?
(nope, just tested and a filename with parentheses works on button and image in companion (Android 10)

Are you developing on Android or iOS ?

1 Like

He is using the android emulator. In the emulator the image is showing but not in the designer. I think that is the problem. Maybe it is a size problem. The button is only 60 x 80 pixels. Maybe he/she is should try making the button bigger and see if the image appears.

Which appathon is that?

1 Like

An image on a button does not show for me either in Designer, but shows in companion

1 Like

I have an image in my button, not connected to my companion.

I use a chrome based browser. Brave.

Aha, it is the parentheses - doesn't show in designer :smiley:


I tried but changing the size doesn't help :sob:

I use Android

Do you have any solutions, I cannot code with invincible stuff :confused:

Solution already provided. Delete media files - png, rename your png files so that they do not contain parenthesis for example from download(8).png to download8.png and upload them again in media

1 Like

Thank you so much :smile:! that worked


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.