I got [ReadBuildInfo] Starting Task [ReadBuildInfo] Task errored notification when building project

There is something wrong with my project and I have no clue what caused my project to get this error notification: "App Inventor is unable to compile this project.
The compiler error output was [ReadBuildInfo] Starting Task [ReadBuildInfo] Task errored". The project worked properly on AI2 Companion but when building this app it got this error. Does somebody know what could cause this to happen?
My .aix file:
RelayApp.aia (637.2 KB)

you have a project inside your project
probably happened because you imported a project as extension?
try this one
RelayApp.aia (562.7 KB)


1 Like

Oh wow thank you so much for your help, I imported your file and it worked but I don't think I have imported my project as an extension or something. My progress is to build this app, test it on AI2 Companion, and then finally build the app. Could you possibly tell me how you solved this bug?



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.