I cant upload to APK

@Anke Hello i have seen you are helping other people with the same issue

I have been having an issue where i cant upload the project to APK, i tried checking if i have external thing by opening it with 7zip file but there isnt. can you please help me

here is the aia
PP_product1 - Copy.aia (2.2 MB)

Try this: PP_product.aia (2.1 MB)


1 Like

Hello @Anke i tried what you did, however it deleted the pages i needed and cant open them. as firstly when i run it it dosent work and says there is no page, as when for example when i click on biology it should open biology-copy.bky and now when i open the orignal one with pages it does not show the biology-copy pages only a line like this

when i try to open a page too it shows error 902: page not found

Where are the (Copy) screens from?


You seem to have manipulated the aia file outside MITAI2, nevertheless try this one.

PP_product1.aia (2.2 MB)

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.