I can Get Mit To build app But i can get it to run With ia Companion

I get A bunch of these erros and i dont know why i get them. i tried renaming the items and down loading aia.

Finel_Door_app.aia (1.4 MB)
nd make a new project with aia file.

It is always good to search before asking a question. :wink:

My guess, you have problems with the icon image. See some topics in the link I gave you.

I have tried to do some of that but I renamed them the same. I will try to rename them differently.

The interesting part of the error log is the end
Unfortunately you forgot to show it to us...


Canned Reply: ABG- Export & Upload .aia)
Export your .aia file and upload it here.



In the first post I put his file under the photo

here is the bottom part

peter was right. it was the app icon image i am surprised about because it worked before with the image. thanks for all of you help.

as already pointed out in other topics, resize it or remove it.

Yes. .
The last info from the error log says "Generating icons" before the task errored