Google map shows 'For development only'


I have your Taifun Tools Path to Assets map.html that is built into a Location App.

On running the App the Google map has 'For development only' written in many places.

Can you please advise how to clear these words



You need a more detailed description of your issue.

  • an assets map html .. what is this? Where did you get the html?

  • into a Location app .. one you built or something else

  • running which app? You do not share blocks, images or an aia so it is difficult to envision what you are talking about.

  • clear the words .. you probably cannot. What is the source of the map image? The map with the development only is probably sourced by a call to an image link in an html.

This method is outdated meanwhile
To access a html file stored in the assets of your app use this url




Thank you for the suggestion which i have tried and still get error message.
Sorry to trouble you again.
Hope these pictures help to find solution.

Many thanks


I also tested giving full path name and get the same message



Try just http://localhost/map.html as your gotourl.

Share the html that has the 'map' please (or your aia) and someone might be able to provide specific advice. :smile:

Hi Steve

Thank you for your message.

Taifun has given some advice for me to try so fingers crossed might have a solution.


Hi I tried that but still get the smae error message.



why you probably don't have a solution Thomas

Your html links to a site that has the issue probably.

see also here

read also the other answers there...