Error Setting UP Ai2 sources on my pc

Hi all,

I have been trying to setup ai2 sources on my pc. I tried it with 2 pcs, one was a old dell pc and i was unsuccessful. So i installed windows on my macbook air with dual boot and tried a fresh installation but i got the same error again. There is some error with blocklyCompile as far as i could understand, i did browse the community before asking this question but i could find anything helpful.

Could someone help we deal with this error. i have attached the error in a txt file below

Error.txt (5.5 KB)

Thanks for your time and i wish to seek your guidance to tackle the error

1 Like

Simply run git submodule update --init and ur problem will be solved

Your username makes for a really odd path. Consider moving the sources to a folder with a simpler name. I think the - in your username is messing up the build system.


oh, 1 moment, ill try renaming and will revert

1 Like

His error is fixed now @ewpatton (He told on telegram)

1 Like

Thanks a lot for the help, i did 2 things, moved the folder to my c drive and renamed the username and i was able to counter that error.

Thanks a lot for the help !


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.