Error compiling the .apk

When compiling the .apk I get the error in the picture.

  1. I just added a further function (Phonecall), which worked very well, but after a very small change (I inserted an image that I had already inserted previously without problems) the same problem returned.
    I deleted the app, resumed, the previous app without the changes and it gives me the same error.

I deleted chrome and reloaded it, I restarted the system, but it gives me the same error, but only on the app I was working on.
I have taken copies created months ago that work fine, but it gives me the same error.

Can you help me cpaire whats going on please?
My impression is that local appinventor has been making absurd errors for some time.

Do you mean AI2Offline ?

The main ai2 server is compiling just fine for me.

Yes, the one I've been using for months and which occasionally causes problems, as I had already written other times.

I newly installed the operating system, I got the old files that had always worked and now they don't work anymore and it gives me this problem.

Have you asked about this on the AI2Offline forum. MIT does not provide support for AI2Offiline

I've been using it for a long time. no al2 sorry but sometimes I get confused.

I do not understand why, only and always on this project.

First everything works and then something doesn't work.
This time this problem popped up.
But it doesn't only present these problems sometimes it doesn't shrink the components or after having broken them with reisze from 505.320 to monitor size, when I brought everything back to 505.320 the buttons remained enlarged while the container resumed its original shape.
But these little anomalies have been happening for some time, then for some reason everything works again

Failed to generate .apk for 3 hours today and now

can you provide some more details?

Ok Thanks everything works perfectly the .apk has been realized in all its functions.

Resize works great too.

Yes, internal error when clicking on Generate Android App. But today when I tried again it was going well. Thank you Taifun