Error 1103 while posting over https

Hello to everyone. I'm trying to make a post with web component.
I've this block

And after the click i got the error 1103 Unable to complete the given request with the text. What's wrong? It's for ssl error?. There's a fix?

You are using Put in your blocks and not Post... what does the API expect?


Hello Felice

Welcome to the forum.

In the Web_Debug text, are you sure it is the key value that should be sent? What about the 'post_text parameter' in your Procedure?

Thanks to both for the quick reply,
After a search i've tried to use put instead of post without any changes.
Api wait for something like this.

curl -v -X POST --data "{"temperature":42,"humidity":73}" http://$THINGSBOARD_HOST_NAME/api/v1/$ACCESS_TOKEN/telemetry --header "Content-Type:application/json"

In the value i've also provided string as value in procedure. And new dictionary with random value.Same thing, error 1103

This should be close, if not on the button

Thank you, but nothing is changed again, i've got the same error

Should it be http ? Not https ?

The server use https, so it must be https

Then try with https:// in your web url (you provided http in your curl example)

Use a valid url and show us a screenshot of the updated blocks
As mentioned earlier, you have to use the PostText method...

Hi my app works before but today suddenly all the request are return with 1103. May I know what was wrong?

See the post above yours!