Delete all blocks is not possible - hidden blocks

Hi all.
I wanted to sort all my block by categorie, but that does not work. By searching the cause I tried to delete all blocks. (in an test-copy :grin:)

After that many blocks left causing red and yellow errors. Redoing diminues the number of blocks, but at one point an internal error arrived.
I deleted all blocks manually, having an empty workplace but still having errors!!
then made an aia file - moved to trash - deleted in trash :frowning_face:
then imported the test.aia and I saw there are still some block which arrived to be visible now.

I tried other method. deleting a procedure and also it arrived getting these lost blocks and mayby hidden blocks

maybe these hidden blocks also prevent my block workplace to execute the sort all blocks command.

Hi Horst

I have never seen this issue. If you delete all blocks, AI would normally ask if you want to keep the Screen.

How many blocks?
Has the Project been in anything other than App Inventor?