Connection with AI Companion

I am not able to connect my MIT app inventor with AI Companion; it is continuously getting disconnected while the process of connecting.

What browser do you use?

google crome

What desktop operating system and version?

This weekend has seen a slew of Companion connection problems.
See other recent threads.

The same problem with me I noticed this since yesterday

I tried it with Chrome, firefox, edge. and all them has the same problem

Random hypotheses:

  • expired certificate needed for secure web traffic
  • Daylight Saving Time temporal mismatch
  • maintenance

I have the same problem today. Yesterday there was no problem. It stops at "20 Establishing Secure Connection" and then disconnects.

Try "Use Legacy Connection".

Firefox 119.0 works fine. Update your FF version? 119 released Oct 24

I use Chrome version: 119.0.6045.106 officjal 64bit and Firefox 119.
Windows10 64bit.
Disconnects both with and without extensions.
When I use Legacy Connection, a window pops up in my browser saying "This site cannot be reached. The server took too long to respond."

I can't because I'm using Win 7 and would rather stay with Win 7 for very good reasons.
But Chrome works.

Version 109.0.5414.120 (Offizieller Build) (64-Bit) - works for me.

i tried , it giving me the same issue

I am using this version

Version 118.0.5993.120 (Official Build) (64-bit),

The problem seems to exist across the board (regardless of the builder).

1 Like