ColinTree ListView Abruptly exit in Emulator

I tried to custom listview display. Then i red that with ColinTree extension i can get more possiblities.
I download the last version of this extension, and create a simple screen like this :grin:

if i do a list with only 1 text element by line it's fine :slight_smile:
but as far as i make a list with 2 text element or 1 picture & 2 elements by line
like this :

The emulator (and same the companion) stop abruptly :neutral_face:

Anybody see what's happend ?

Review the requirements for showing colinTree listview lists:

To show your list, you need to add an extra item at the top for the image, then set the icon size to 0,0


However, it could be that the emulator just doesn't like the extension? It works fine for me using genymotion emulator or a real device with companion 2.61

I had already tried with an extra item (or a third) on the list and without success, same exit error.
But i tried again and set the icon size to 0,0 like you've mentionned ... It now run perfectly :grinning:
So, i loaded two icon files to improv the display and then i modified the size of the icon
and i now get exactly what i wanted
To be honnest, i don't realy understand what was wrong, but i don't mind, it's ok now and i'm happy
Many thanks

Pleased to here it now works for you :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.