Colintree change icon


i’m trying to change colintree icon when element is clicked, that is empty when i set the list.

I tryed this way, but with no success.

Help !


Is this a path to an image file ?


I think so, but still not working

Any chance you can share what is in that comment box (in text)?

That is not a direct link to an image…

I did the correction to

with no success.

Try putting the if statement blocks inside the procedure iniciar_actividade after ajustar Legenda14_codigo.Texto

The same result, the icon doesn’t change.

OK, I did a quick test on the basics of the blocks and the extension and this works and displays the image correctly:


Check the permissions you have set for the image on google drive, it will need to be a minimum of: “anyone with the link can view”.

If that is not it then ?

Hello Tim,

I really don’t know. The problem is not the permission because I did a simple test using your example with my image and shows.

So, I don’t understand, because the list shows, when I do the debug everything is ok.

If testing in Companion app, what happens if you “Do It” to the iniciar_actividade procedure ? Does that work ? If it does then it could be a conditional issue wherever you actually call that procedure from ?

1 Like

Thank you Tim,

now i understand what was the problem, the image shows in the position defined by the procedure, not in the position of the element clicked.


Yay !! :slight_smile: :+1:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.