CloudDB SSL Error: Chain Validation Failed

App was working well using CloudDB connection (default settings) for several days now. After making a few small cosmetic changes tonight (no block changes) I now get the following: CloudDBError: Chain validation failed

I’ve cleared cache and data on the app, reset my phone, tried with another android device, and closed / reopened the browser from which I was making updates to the app. Nothing has worked, and I’m still getting this error.

Please HELP! This is a show stopper if i can’t fix.


1 Like

The MIT CloudDB server is currently offline for users using the default. The default server frequently glitches over weekends and periods of high use.

If you want/ require reliability, please use your own Redis server. The default server is for testing.

MIT has been informed. Perhaps service will return soon.


1 Like

Glad to hear it’s not my app! I tried using my Redis server but forgot to uncheck the cloud DB ssl option. Now it’s working, thanks!