CloudDB (MIT default server) stopped working

After months of flawless behavior, starting today two of my apps, both using CloudDB, give the following error code:

CloudDBError: ERR Error running script (call to f_765978e4c340012f50733280368a0ccc4a14dfb7):@user_script:1:-MISCONF Errors writing to the AOF file: No space left on device.

Both apps use CloudDB in a different way.
On another phone the same message appears, also starting today.
Any ideas?


1 Like

Hello everybody. I faced an error on my phone with cloud db. These errors are in all projects. Sorry, I'm using a translator

I have the same error testing CloudDB with Companion (DEFAULT Redis server).

Looks like cloudDB is full up !! Have assigned to Jeff.

1 Like

I am having the same problem since about 9 hours now. I tried it about 18 hours ago and was working fine. But suddenly the cloud DB seems to not work. I think this is a problem from the MIT Servers. Please let me know of any alternative server that is currently working, or notify me when the server is functional again. Thanks

Looks like it's still full, and I have seen no post by @jis.
@ewpatton ?

@Susan_Lane ?

for those who don't want to depend on the kindness of strangers.

So our monitoring didn't catch this. I'm working on it now. Hopefully it will be up and running shortly.

And it should be back now

1 Like

It works fine here. Thank you.

Yep, all good.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.