Can't connect with emulator

Hello, when I try to connect with MIT App Inventor 2 emulator to try the app I created, gives me an error when connecting: It seems that the aiStarter wizard is not running. I already installed it and rebooted my system, reinstalled it and won't work. I can connect to it via bluestacks emulating to be in android, but I want to connect via MIT emulator because my teacher and school parters can't, so if I connect I'll get extra point. Any help?


Have you followed the advice here>



Hello, thanks for answering, it still won't work. I don't have any phone connected to it, or anything related to the problem solver, anyways, I tried the steps it said to me but I still have the same problem.

How are you using the 'aiStarter' wizard? Do you mean the aiStarter.exe you downloaded. How do you know 'it' is not working?

Where did you install 'it'; in the default directory? Did you install as administrator? Are you working with a Windows computer or a Mac or something else?

You probably can get this to work, 100,000's have the emulator running . To get specific advice, explain what you did and what happened (or did not happen) with respect to the install tutorial. There are several steps. How far did you get through them? You said you tried the steps; where did the process fail?