Cannot login to app inventor

Hello, I suddenly cannot login to the web app creator.

I am wondering if this only applies to me. I had also tried to login with different accounts. Can anyone help? School project is due in 2 days :slight_smile:

Thank you

I am glad i’m not only had issues


Just wondering…Has anyone tried importing their ‘app-inventor’ project in ‘AppyBuilder’ then import their ‘AppBuilder’ project back to ‘app Inventor’? Thank you

Please post this question in Kodular community

1 Like

Dev team is notified. They are looking into this


I cant login now, do you know why?

Same Problem

MIT’s App Inventor 2 build servers are offline. MIT attempting to restore service.

Please be patient.

Pleae try logging in again. MIT just set up a temporary server.

1 Like

There was a problem at the time, which was corrected that morning. All should be fine now.

A post was merged into an existing topic: Account for my 12 years kid with his gmail accout (google family profile)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.