App not entering in Spinner AfterSelecting function

I'm creating an app where the user needs to select an item from a Spinner and then be redirected to a different screen depending on what they've chosen.

The spinner opens but when the user clicks on a choice nothing happens.

Am I doing something wrong?
Or is there another way of doing it?

Thanks in advanced,


you might want to follow these suggestions


Trying to push the limits! Snippets, Tutorials and Extensions from Pura Vida Apps by icon24 Taifun.

Welcome to the community, are this actual your screen names ? See my example

dora_paz The screen names are slightly different to the values in the spinner (Without accent, one letter less, etc)
Taifun I've tried following the instructions in the post and adding a close menu but the app still doesn't execute the AfterSelecting function

See also

Thanks for all your help. The problem was my Spinner was visible but inside a table where all rows and columns were full. I moved it outside and now it works

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.